Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,466,618
Community Members
 
Community Events
176
Community Groups

Cannot push anymore, in spite of updating git client

Edited

At first, I had a similar issue that I tried to solve with this post. Then after  downloading the latest git client and latest git credential manager I still have this following error :

 

fatal: the remote end hung up unexpectedly
fatal: the remote end hung up unexpectedly
fatal: the remote end hung up unexpectedly
Pushing to https://myLogin@bitbucket.org/myLogin/myPorject.git
error: failed to push some refs to 'https://myLogin@bitbucket.org/myLogin/myProject.git'

The only step I did not know how to proceed is changing the sourceTree. Where is the "Tools" to do "Tools > Options > Git " and click "Use System Git version"
Capture.PNG

 

Unless it is another problem that I have?

 

Thank you for your help

 

1 answer

I found out I had a folder that was too large for git to handle in spite of increasing the buffer. I did not find a solution, I just removed the last commit and then commit everything but that big folder and it worked.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events