Cannot complete sourcetree installation due to login failure on windows server

mauro I'm New Here Nov 15, 2017

I have installed Sourcetree on windows server 2008 r2. However, when I input my atlassian account details it loops endlessly, login doesn't happen, no error message is given and the operation does not time out. The details are correct as I can login from a PC. I have attempted to disable firewall to see if it was an issue, but still didn't work. I have tried to add *.atlassian.com to trusted sites, but didn't help. I have tried to login to atlassian from internet explorer within my windows server, and the same issue happens. Any suggestions?

1 answer

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

647 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you