Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,364,036
Community Members
 
Community Events
168
Community Groups

Cannot clone repo from bitbucket - get invalid username error

I installed fresh sourcetree onto a new PC

The install process validated the credentials ok and I can see a list of my remote (bitbucket) repose in the remote source list in sourcetree.

When I attempt to clone a repo I get following error in sourcetree.

 

Command: git -c diff.mnemonicprefix=false -c core.quotepath=false --no-optional-locks ls-remote https://orbticoms@bitbucket.org/orbticoms/cab_rolec_esp_pcb0325_f.git
Output:
Error: remote: Invalid username or password
fatal: Authentication failed for 'https://bitbucket.org/orbticoms/cab_rolec_esp_pcb0325_f.git/'

 

 

2 answers

1 accepted

0 votes
Answer accepted

As always, it seems like they haven't fixed it

Was certainly frustrating.

Had to manually navigate around the appdata folders and remove all Atlassian related, uninstall the app and remove folder in Program Files. Then changed online password and finally reinstalled and it worked. The last machine I installed on asked me to manually log into bitbucket during install and that worked but this install automatically applied credentials and stated they were ok, but they were not. Wasted a lot of time with this, Wouldn't it be great if the install program actually worked first time on a brand new Windows 10 install.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events