Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Cann't clone a large repo.


When I try to clone some large repo, it will cost a lot of time, but fail at last, then it will give an error message: 


error: RPC failed; curl 56 LibreSSL SSL_read: SSL_ERROR_SYSCALL, errno 54

fatal: The remote end hung up unexpectedly

fatal: early EOF

fatal: index-pack failed


屏幕快照 2019-04-18 上午7.18.50.png

I also made some changes in gitconfig: git config --global http.postBuffer  524288000

But if the repo is not large, it will be OK.

OS: mac 10.14.4

SourceTree version: 3.1

1 answer

1 accepted

2 votes
Answer accepted

Ohhhh, I have solved it by myself.

git config --global http.postBuffer  1048576000

It works now, thanks for your attention.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events