Can't use Gitflow - Sourcetree crashes bash.exe msys-2.0.dll not exists.

When I try to use gitflow (initialize gitflow in a repository whitout it), or create a feature, release in a repository with gitflow working in the past, it doesn't work.

sourcetreeerror.png

This feature worked perfectly in the past.

I tried with different Sourcetree versions, also with clean instalations, I deleted everything manually from the old installation, but always the same error.

Any idea?

 

Thank you for your help.

1 answer

This is not a problem with Sourcetree, the fail comes from system git, maybe a corrupt update, I don't know.

I wil try to remove and install again. At the moment, I changed from system git to embedded git in the options, and it works correctly.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 23, 2018 in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

709 views 3 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you