Can't login to Atlassian account in SourceTree

hugodahl October 1, 2018

I've been trying to get any version of SourceTree (for Windows) greater than 2.5.5 working on my PC for about a week or two, and in my latest attempt, I deleted my local configuration files and uninstalled SourceTree.

Now, when I start SourceTree, I get the "Log in to you account" dialog, but my Atlassian credentials are not accepted, and I keep getting the "Something went wrong while attempting to validate your credentials" error.

I've also tried using my Google account, but the page never refreshes after prompting me to verify my login on my phone.

I've tried the resolution steps I've found here (add to trusted sites in IE, etc), but all to no avail. 

1 answer

0 votes
Ana Retamal
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
October 1, 2018

Hi Hugo, welcome to the Community :)

Is Internet Explorer updated to the latest version? Sourcetree relies on it for the authentication and it might cause issues otherwise. If it is updated, please clear cache and cookies to make sure any corrupted data is erased.

If you're still having issues, try logging in to your Atlassian account using the browser directly and let us know if you're using your username or your email address in Sourcetree.

Best regards,

Ana

hugodahl October 2, 2018

Hi Ana,

IE is up to date, as it's bundled with Windows, which is also up to date on the current release stream.

I'm able to log into my Atlassian accounts (I have a personal and a work one) from several browsers, including IE, without issue. However, from within SourceTree, neither works, nor does the "Login with Google" feature.

jpgklassen February 7, 2019

My IE is updated to the latest version too and I cannot login with Sourcetree.

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events