Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can't login Sourctree - Bitbucket

1. Login with Bitbucket >> Automatically open the Chrome Browser >> Redirect to Login in Atlassian.com >> Succeed to Login in Atlassian.com >> Redirect to https://bitbucket.org/dashboard/overview >>

image.png

2. After Login in Atlassian.com, the Sourcetree App still says : "Login to Bitbucket. Waiting for login to finish..." >>

image.png

3. Stuck in number 2.

4. Then, i tried to click "Back" button in Sourcetree App >> click login with Bitbucket >> Automatically create a new tab in Chrome Browser >> Redirect to this link https://bitbucket.org/site/oauth2/authorize?response_type=code&client_id=HJdmKXV87DsmC9zSWB&state=authenticated&scope=account%20account:write%20team%20team:write%20repository%20repository:write%20repository:admin%20pullrequest%20pullrequest:write%20snippet%20snippet:write%20issue%20issue:write%20wiki%20email%20webhook%20project%20project:write&redirect_uri=http://localhost:34106/

5. After redirect to that link, the browser automatically redirect to this link http://localhost:34106/?state=authenticated&code=WcW5EZgjt7A8NNnhjL and only show :

image.png

6. After showing that output ("This site can't be reached"), i click the Sourcetree App, and still showing this output >>

image.png

 

Can anyone help me to solve my problem? Thank!

2 answers

Please anyone help me

i got exakt same issue, i have tried to get this working now for several hours now. maybe it's time to change git tool :(

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

3,261 views 4 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you