Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Can't download Mercurial Credential Manager

Tia Dillman January 17, 2023

When installing sourcetree I received this error:

Download of Mercurial Credential Manager from https://downloads.atlassian.com/software/sourcetree/windows/cmcw-v1.11.96.zip failed, because: System.Net.WebException: The remove server returned an error: (403) Forbidden

 

How do I resolve this? I tried going to the link it mentioned and it is indeed forbidden.

2 answers

1 accepted

4 votes
Answer accepted
Tia Dillman January 17, 2023

I re-ran the installer a few times and eventually it succeeded. I don't know what's causing it to fail but if anyone else gets this issue they can just keep trying to download and install the tool.

Geoff Infield April 26, 2023

THANK YOU! After finding your post I retried and it worked the second time, I really should give everything a second chance :)

Like Lucky likes this
0 votes
Surya Kamal N D
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
October 20, 2023

well worked the third time for me

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events