Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can't clone, pull or push updates

Hi,

Before the weekend everything was working fine with source tree, have been managing our branches for last year and half without issue.

All of a sudden I come in to work today and now I can't seem to do anything with source tree.

Have tried updating, did uninstall and reinstall.

Tried updating versions of git and mecurial.

Nothing seems to work.

Need help asap as I need to update out live website but can't do it without updating bit bucket otherwise external developers will overwrite my changes.

 

Thanks

bit bucket error.PNG

1 answer

We're having the same issue here since Dec 1st. Almost everybody on the team has the problem, by people with different versions of Source Tree, up to and including the latest version + different versions of the embedded mercurial installation - does not seem to be a pattern.

Pushing and pulling works fine from Tortoise Hg, so it is something specific to Source Tree.

Hi Charles,

 

Yeah I tried everything but could not resolve, so I have had to resort to tortoise myself. Will try source tree at the end of the week and see if they have resolved it.

Thanks for the reply, at least I know it's not just me :)

Also it's something to do with them depreciating TLSV1 which is causing the problems

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

3,376 views 4 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you