Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
badges earned

Your Points Tracker
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can not install Source Tree

I downloaded source tree (SourceTreeSetup- for Windows 10. When I run the installer I choose to use an existing account. When I use my email address I  get an error about loggin in, single sign-on and SAML. I just need to connect to our local git/bitbucket repository. What can I do? I seems that I do have an Atlassian account and can see it at:

The installer will not progress past this point.




Oops, there was an error logging you in. - Atlassian account

Oops, there was an error logging you in.

Please contact your administrator to check single sign-on configuration.

Error reference: 4e1264b6-f64e-4b81-9290-3fd4ae9ba9a4. Error reported: Signature validation failed. SAML Response rejected

Configuration guide and troubleshooting

1 answer

0 votes
Ana Retamal Atlassian Team Jan 15, 2018

Hi Brian! So are you getting this error right when you're trying to log in to your Atlassian account during installation, or when you try to connect your Bitbucket repo?

To start with, please confirm if you have the latest version of Internet Explorer, as Sourcetree relies on it for authentication. After that, please try the following:

  • Turn off compatibility mode in IE. To do that, open Internet Explorer, go to the Advanced options tab and click on Reset your Internet Explorer Settings
  • Check Delete personal settings
  • Change your Internet Explorer Security Zone Settings:
  1. Open IE, click on the gear
  2. Select "Internet Options"
  3. Select the "Security" tab
  4. Select "Custom Level" for Internet
  5. Find "Access data sources across domains" and select "Enable" (make note of what the setting currently is)
  6. Try logging into Sourcetree again

After logging in, follow steps 1-5, but reset the setting back to the previous option.

Let us know if this worked for you!

Best regards,


Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

3,270 views 4 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you