Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,569
Community Members
 
Community Events
176
Community Groups

Authentication errors when trying to clone any repo's on sourcetree from bitbucket

Our users are not able to clone or connect to the repository and are getting authentication errors while trying to perform any operation. This issue is intermittent and is happening not for all users.

 

We have tried to investigate from our side, by clearing stored credentials in the source tree or windows credential manager. We also tried to rest the captcha and login into bitbucket. 

 

Also users are able to login to bitbucket with their credentials but from sourcetree authentication is not working. 

 

Please suggest us fix or workaround for this. Let us know if you need any other details from our side.

 

 

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events