Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

After moving a repo it wont work from Sourceforge, but will from command line

I just moved a repo mitra42/bct-server to Safe2COVIDApp/bct-server and since then, Sourceforge denies me permissions on it. I tried deleting the repo from sourceforge and recloning - still no luck -

It works from the command line, so its something specific to Sourceforge and it works on all my other repos so its not something with Sourceforge that just broke, the only odd things I notice is that the organization name is mixed case, and the repo is copied over.


0 answers

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Sourcetree

Bug Fix: Sourcetree for Windows authentication error when updating to app password

Hello Sourcetree users!!! With the recent removal of Bitbucket Cloud account passwords for app passwords (please see our Bitbucket Cloud community post for details on why we made this change for se...

61,842 views 127 27
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you