It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Issues on Source Tree Windows version 2.1.2.5

I'm running Source Tree on Windows 10 Enterprise v 10.0.15063

1. When Source Tree is opened first opened, the Remote tabe selected and the Clone link clickked on a repository  that is at the bottom of the display the display scrolls up slightly and nothing more.

2. After doing 1 above when the Clone link on the same repo is clicked nothing happens. To get the Clone link to work I must first click on the left side of the repo which then grays the entry and then the Clone link works. So basicly the Clone link doesn't work unless you first select the Repo. IMO the clone link should not show if it is not active.

0 comments

Comment

Log in or Sign up to comment
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

1,998 views 0 10
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you