Noifications are not sent via email

all settings are set and sill I can not get any email notification to any update or ticket creation via email.

What could be he problem?

where should I check?

1 answer

1 accepted

0 vote

When you say 'all settings are set', do you mean the mail server is created? Have you also assigned a notification scheme to the project and added roles/groups etc to the relevant notifications?

Anyone else getting the mails? One thing people confuses is when people doesn't get mails for their own changes. You can configure that in your profile.

it is ok, yes all was created and email configuration is ok. Now is solved it was a permission scheme create issue permissionfor the project lead.

Thank you.

Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted yesterday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

158 views 12 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot