Licence do not working anymore

After I updated Tempo Plug-in, I can't enable it.

"This plugin failed to enable. Your license may be invalid. Please refer to the logs for more information."

Before update, the plug-in was working fine.

<dl><dt>Plugin key:</dt><dd>is.origo.jira.tempo-plugin</dd></dl>
<dl><dt>License details:</dt><dd>10-user starter license, expires 10/Jan/14 11:00 AM</dd></dl>

1 answer

1 accepted

Hi Leonardo, have you checked this? http://feedback.tempoplugin.com/knowledgebase/articles/106287-my-license-key-is-not-working-what-should-i-do-

There you a bunch of things you can try, and if it doesn't work you should contact support in this page:

http://www.tempoplugin.com/contact-support/

Hope this helps.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Thursday in Off-topic

Friday Fun: Magic Eyes

...staring into the background. Once the image pops out in 3D, you can look around the picture and enjoy. If you will see if you are a true illusion master! :) You did it? :) Wow! Awesome! As a bonus...

415 views 79 11
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you