Invitation email did not get received by user

Our firm just set up Confluence and created a few new users before sending out invitation emails to them. Most of them received the email and were able to log in to confluence. A couple of others didnt even receive an email. We made them check their spam folders. nothing there.

Can you guys help us out?

1 answer

Couple things I can think of:

  1. If there is LDAP integration, make sure there are no duplicate usernames for those users who did not receive emails.
  2. Try to send a test email to those users from Confluence admin one by one and see what happens.
  3. Your email server might be treating the emails as spam and does not even put the emails into users' spam/junk folder
  4. Try to look at the logs and see if you see any errors in regards to mail from Confluence Administration log scanner.

Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted yesterday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

153 views 12 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot