The add on does not seem to work as advertised.

I tried adding a Questions button from a template and that does not work.

I also tried to add Questions content in a content-by-label macro and it did not display.

1 answer

0 vote
Carolyn French Community Champion Wednesday

Hi Charles, 

Are you using Questions in Confluence Cloud or Confluence Server? There are some differences (see this blogpost).

There is a Questions List macro that is very useful to show questions content by topic (that is the best way to show Questions content). You can vote and watch the following feature request: https://jira.atlassian.com/browse/CONFSERVER-47087

Where are you stuck with adding a Questions macro to "Create a question"?

Are these the steps you are using: https://confluence.atlassian.com/questions/integrate-questions-with-your-spaces-407724495.html#Integratequestionswithyourspaces-AddanAskaQuestionbuttontoapage

Suggest an answer

Log in or Join to answer
Community showcase
Emilee Spencer
Published Friday in Marketplace Apps

Marketplace Spotlight: DeepAffects

Hello Atlassian Community! My name is Emilee, and I’m a Product Marketing Manager for the Marketplace team. Starting with this post, I'm kicking off a monthly series of Spotlights to highlight Ma...

50 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot