The add on does not seem to work as advertised.

I tried adding a Questions button from a template and that does not work.

I also tried to add Questions content in a content-by-label macro and it did not display.

1 answer

0 votes
carolyn french Community Champion Feb 21, 2018

Hi Charles, 

Are you using Questions in Confluence Cloud or Confluence Server? There are some differences (see this blogpost).

There is a Questions List macro that is very useful to show questions content by topic (that is the best way to show Questions content). You can vote and watch the following feature request: https://jira.atlassian.com/browse/CONFSERVER-47087

Where are you stuck with adding a Questions macro to "Create a question"?

Are these the steps you are using: https://confluence.atlassian.com/questions/integrate-questions-with-your-spaces-407724495.html#Integratequestionswithyourspaces-AddanAskaQuestionbuttontoapage

Suggest an answer

Log in or Sign up to answer
Community showcase
Published yesterday in Jira Ops

Jira Ops Early Access Program Update #2: Let’s talk severity levels

Welcome to your weekly Jira Ops Early access program update, where we’re sharing news and updates on Jira Ops' progress as we work toward our 1.0 release. If you ever want to drop us feedback or idea...

26 views 0 0
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you