Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,369,181
Community Members
 
Community Events
168
Community Groups

Questions shows nothing under Popular after migration

We recently moved our Confluence installation from one server to another, and after the move, the Popular list in Confluence Questions is empty, with the message, "there are no questions that match your filter."

How do we re-populate that list of popular questions?  We have hundreds of questions.

2 answers

0 votes
David Puchosic Community Leader Sep 19, 2015

I think this relates to how the instance was moved. You can potentially bring the /index/questions-edge folder over. However, if its an XML backup move, I couldn't use the existing questions-edge index. If you migrate with a database dump then it should be able to be brought over intact.  It is like the popular page indexes and can be lost if you don't keep the index.

0 votes
Giuliano C_ Atlassian Team Feb 10, 2015

Hey Richard, 

 

Considering that Confluence content could be stored inside the index of the instance, depending of what it would be, can you try to manually re-index the instance or follow up with a whole rebuild of the content indices from scratch to make sure if the popular content will be back to work?

 

Nevertheless, don't forget to raise a new ticket at https://support.atlassian.com in case of having this issue persisting.

 

Cheers,

Giu

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events