Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Disable asking questions in a space

We are trialling Confluence Questions and it appears users do not understand the effect of asking a question in a space. Rather, they are assuming they need to select a space and, if a space does not exist that is appropriate for their topic, they are asking it in a personal space.

It would be nice to have the "Only people who can see this space will see your question" message displayed beneath the space selector, instead of the somewhat vague indication that a padlock has turned red.

I understand this is a training issue. However, is there a particular addon module I can disable to prevent questions being asked in a space and force them into the general pool?

2 answers

1 accepted

2 votes
Answer accepted

To answer my own question, that would be the most obviously named:

Space picker for ask question form (cq.ask.question.space.picker)

hello, I disabled 

Space picker for ask question form (cq.ask.question.space.picker)

so when I ask a question, the space form is not visible. However, when I see the question already asked, it is added automatically to a space I have. I have more spaces and the user has permissions for all those spaces. Could you help me, please?

I added the following to the global stylesheet and it worked just fine for me:

 

/* Hide space picker for questions */
.cq-spacepicker-status, #spaceKey, #s2id_spaceKey
{
    display:none !important;
}

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Asked in Jira Service Management

JSM June ask me anything (AMA)

Hello Community members! We’re wrapping up the end of JSM June with an Ask Me Anything (AMA) with the Jira Service Management product team. This is your chance to ask all your ITSM questions to o...

286 views 13 14
View question

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you