Answers in Questions for Confluence Cloud not loading?

Hi,

Currently experiencing issues when users attempt to answer questions in QfC (Cloud version) - field displays infinite loading (screen shot below):

image2016-12-8 10:27:22.png

System was working as expected up until 12am GMT this morning, as far as I can see. 

Any thoughts? Should this be reported as bug?

 

 

1 answer

Could well be hitting the issue affecting all Confluence Cloud Connect add-ons - http://status.atlassian.com/.

Ah, that explains a lot! Many thanks. smile

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Wednesday in Jira

Join our webinar: How 1B+ feature flag events helped us build the new Jira

Every time you release software, there's a bit of risk – that there's a bug, that something breaks, or that the feature doesn't resonate with customers. Feature flagging helps make high stakes s...

140 views 0 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you