Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Need help in Send Mail

Hi,

I have lately installed and configured the Jira ServiceDesk in Ubuntu VM which is hosted behind a proxy server. I could able to access the webpage from my domain network. 

However, the problem is, I'm trying to send an email to my domain users but users are not getting it. Even, I tried to send some test emails to myself but haven't received it. 

Did I miss something? Any help would be appreciated!

-Thanks!

1 answer

1 vote
edwin vasquez Community Leader Dec 16, 2019

Have you already configured the smtp settings? Please see below for help on settings SMTP.

 

https://confluence.atlassian.com/adminjiraserver075/configuring-an-smtp-mail-server-to-send-notifications-947188089.html

Hi, 

Thank you for your prompt reply!

Yes, I have configured the SMTP and even the Test Connection was a success, still couldn't able to send mail to my domain. -Thanks!

edwin vasquez Community Leader Dec 16, 2019

Have you checked spam folder? Do you have an email security smart host in your environment that may be blocking these emails? you may need to whitelist this server if its emailing as your domain.

Fahad Siddiqui Community Leader Dec 18, 2019

@Prabu_Sekar 

Which email account are you using as sender? verify that email account or just for testing purpose add your own account in FROM ADDRESS.

We have a common team email ID (hpc-help@domain.com) so I'm using that as a sender and using mine (prabu.sekar@domain.com) as a receiver, yet nothing happened.  

Fahad Siddiqui Community Leader Dec 18, 2019

Please try using different account or your account as sender...

Now I am trying to use my google account just for testing. So the testing connection was successful, however when I tried to send email to another google account and got below error. 

 

An error has occurred with sending the test email:
com.atlassian.mail.MailException: com.sun.mail.smtp.SMTPSendFailedException: 530 5.7.0 Must issue a STARTTLS command first. d24sm6642544pfq.75 - gsmtp

Like Fahad Siddiqui likes this
Fahad Siddiqui Community Leader Dec 18, 2019

@Prabu_Sekar which protocol are you using?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Marketplace Apps & Integrations

Learn how to request and manage app requests in the Marketplace

G’day everyone! Super exciting news coming from the Marketplace. We have now fully rolled out the ability for end-users to submit app requests to admins directly from within the product! No longer ...

22 views 1 3
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you