Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I added a custom field, but I'm still not able to see the field I when creating a new issue. Help?

I added a custom field, but I'm still not able to see the field I when creating a new issue. Help? 

Add Custom Field-->Text Field (Multi Line)-->Description-->Create

 

1 answer

1 accepted

1 vote
Answer accepted
John Funk Community Leader Jan 27, 2020

Hi Bernard - Welcome to the Atlassian Community!

Did you add the field to the create screen you are using for the project? Does the custom field have any limitations in its configuration (like limited to certain projects or issue types)?

Yes I added it to all the screens available, and there are no limitations. I applied the field to all issue types and screens.

John Funk Community Leader Jan 27, 2020

The next option might be to switch over to the "Old" Jira View and then click on Edit on the Issue and then on Where's My Field?

How do i switch over to the old view?

John Funk Community Leader Jan 27, 2020

Click on your Avatar and then choose Settings (or Personal Settings). Then about half way down under Jira Labs, turn off New Jira issue view.  Then go back to your issue. 

I did that, and I cannot find any "Where's my field" when selecting edit.

John Funk Community Leader Jan 27, 2020

Are you an administrator for the project?

hello? this is urgent...

You need to be a jira admin to see the Where is my field button, it's appear when you click on the Admin button next to the transition workflow on the old issue view.

You will be able to select a field and jira will tells you if you can see it in your issue or not and why

I do not see any transition work flow.. where do i find it? Can you please provide detailed step by step instructions on how to properly show the field that i have manually added? 

myfield.pngHere a screenshot to help you find the where is my field button. A popup will open to let you select which field you're looking for.

I am switching to the old issue view, yet nothing is changing. The issue view remains the same. after switching.

please note that I my account is still the free version, does that make a difference?

John Funk Community Leader Jan 30, 2020

Ah, that probably affects it somehow - not familiar with the free version. 

You might try this. Open a an issue in the full issue detail view (meaning open the issue).

Then add this at the end of the URL:

?oldIssueView=true

See if that puts you in the old view that Mohamed shared above. 

I tried doing that, it's still in the new view.

John Funk Community Leader Feb 03, 2020

You should put in a support ticket with Atlassian to get it all straightened out. Once you get a resolution, can you update this post so we can close it out? 

https://support.atlassian.com/contact/

it keeps taking me back to the community, no option for putting in a support ticket

You are on free plan, the support is the community. If you want the atlassian support you need to upgrade 

I think you need to take a lookt at this page. There are some limitation on the free plan

https://confluence.atlassian.com/adminjiracloud/limitations-in-jira-cloud-free-plans-979432180.html

so in order to solve a technical issue i am facing, i need to upgrade and pay?

no, if you need help you need to raise a ticket on the community and we will do our best to help you. But if you doesn't want the community support then yes you need to upgrade and pay.

John Funk Community Leader Feb 04, 2020

@Bernard Marjaba  - as the project administrator are you able to go to Project Settings? And once there, can you click on Screens?

There might be multiple screen schemes then listed. Choose the one that lines up with the Issue Type you want to see.

On the next screen you will see the list of screens available for that screen scheme (there may be only one). Then click on the link to the screen.

On the next screen, you should see all of the fields. Verify that the field you want is on that screen. If not, then add it. 

It finally worked, took 2 days after upgrading to the standard version, don't know why. I think this ticket can be closed now. Thank you for your support gents.

John Funk Community Leader Feb 05, 2020

Great - glad it is now working for you!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Data Center

Introducing Data Center Community licenses

I'm Alison Huselid, Head of Product for Data Center at Atlassian. As we shared in our last post, we’ve been working on a solution for those of you who work for charitable non-profit organizations tha...

681 views 10 38
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you