draw.io - "App is not responding" but diagram loads anyway

When we add draw.io diagrams to our Confluence pages, we have started to see a progress bar above the diagram.  It rolls for a minute or so and then says "App is not responding", but the diagram has loaded below the error anyway.

Screenshot shows the error and the top of the diagram.  There is only one diagram on these pages.

drawio-appnotresponding.png

1 answer

I wonder if you're hitting https://jira.atlassian.com/browse/CONFCLOUD-58565. Do the conditions to recreate match yours?

Thanks for the response.  I tried accessing the diagram page having gone via the Space Overview page but the problem didn't happen.  This was using both a "pre-logged-in" browser and via incognito mode.

Given the timing and description, I'd assume this is the bug for now.

OK - thanks.  I'll watch that defect to monitor its resolution.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Thursday in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

268 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you