Not able to debug script runner following this tutorial : https://jamieechlin.atlassian.net/wiki/display/GRV/Script+Runner .

Tutorial : https://jamieechlin.atlassian.net/wiki/display/GRV/Script+Runner

I'm stuck in place where IDE connects properly to Jira. I'm executing this instruction from tutorial : 

"Put a breakpoint on the last line. Copy the script path and run the script in the groovy admin panel. The breakpoint will be hit. The same will work for workflow functions etc."

But nothing is happening. 

What I suspect I'm maybe doing wrong is using wrong "groovy admin panel". I understand it as console available here : 


script console.png


Help!


1 answer

This worked originally, then it didn't work for a long period, now as of 3.0 it does work again. Unfortunately from your screenshot you are not yet using 3.0.x. If you are on JIRA 6.2 or above you can upgrade and it will work, providing the debugger can sucessfully connecto to jira.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Feb 07, 2019 in Marketplace Apps

A Timeless Love Story

It started as any story starts, on a normal, rainy day.   Admin meets App, and her name was Klok2, and like any first relationship we were both trying to make it work but neither one knew what...

455 views 8 27
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you