It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage
Highlighted

Requirement for Deployments plugin is in compatible to bamboo 6.3.0 version

Hi recently we upgraded bamboo to 6.3.0 and we see that Requirement for Deployments is not compatible. we use this plugin in many deployments projects. is there any workaround for this?

0 comments

Comment

Log in or Sign up to comment
TAGS
Community showcase
Published in Marketplace Apps & Integrations

Announcing the winners of Codegeist 2020

Hey team! We brought back Codegeist in a big way this year, and today, we’re thrilled to announce the winners. 🎉 Thank you to everyone who participated in Codegeist 2020. This year, we go...

268 views 5 13
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you