Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,461,190
Community Members
 
Community Events
176
Community Groups

Issue Checklist for Jira ist not loading

Edited

Important note: the issue reported below is linked to an incident of the Atlassian application and not due to an error from the vendor. Please follow the incident status here.


Since this morning, the checklist view is not loading. We just get a blank page. I can reproduce the bug on Chrome and Firefox, and another colleague is facing the same issue.

 

Here a screenshot of what we get:

Screenshot 2021-08-02 at 10.07.00.png

 

System information:

  • MacOs v11.5.1
  • Firefox v. 90.0.2 
  • Brave v. 1.27.109 Chromium: 92.0.4515.115 

6 answers

2 accepted

5 votes
Answer accepted

It is caused by Atlassian incident. 

Please do not report the support case to the vendor but to the Atlassian via support.atlassian.com

EDIT: the problem was fixed by Atlassian after several hours.

Like # people like this
3 votes
Answer accepted

Update: The issue has been identified with Atlassian and not with the add-on. For any further issues, it would help to open an issue with Atlassian. The support ticket can be opened: Atlassian support request

 

Hello @Ludovic Mouline @Corneel den Hartogh 

It seems that the issue is with the add-on, as I am able to see multiple requests for this issue in the list opened since morning. I would suggest opening an issue with the vendor support team.

The link for this is: Submit a support request

Please accept the answer if this helps solve your query else respond and allow others to share input.

Hello @Gaurav 

Oh many thanks I was looking for this link ^^

Bug reported :)

Like Corneel den Hartogh likes this

@Gaurav @Ludovic Mouline Hello

Is it possible to get link that other users (include me) can track bug status?:)

Like Corneel den Hartogh likes this

That would be very helpful indeed!

same issue here - looking for an update ASAP

I modified my previous comment with the link :)

Like # people like this
Gaurav Community Leader Aug 02, 2021

Great @Ludovic Mouline !!

Please note that to view the status, you would need to be registered on the portal.

Like Ludovic Mouline likes this

It seems that they have not acknowledged it as an incident yet (which should give general public visibility on the status & provided they have this system in place). My request status is still showing as waiting for support. 

Just got a reply from them

Hello,

Thank you for the report and the details.

We did not release any changes in the last week so we are pretty sure it is an Atlassian problem.

We reported it to them for urgent assistance. Several other customers reported the same.

We can also see similar reports from other vendors/apps.

Please stay tuned.

Cheers,

Gaurav Community Leader Aug 02, 2021

Hello @Atif Hafeez 

As the request is reflecting as waiting for customer, I would suggest you provide the details they have asked for (if any :)) and if not, then request an update from them which will help you move the ticket back into their queue.

@gaurav, it was an error on my part. I meant waiting for support :). However they have responded now. I put the response in an earlier reply

@Gaurav, as your answer is accepted and most visible, could you please update your response with the information that the problem is caused by Atlassian? 

And remove the link to Issue Checklist support as we are flooded with support cases?

Thanks, 
Jack from HeroCoders.

Updated Response from Checklists team

Hello,

Thank you for the report and the details.

We did not release any changes in the last week and Atlassian confirmed it is their problem.

It affects many apps for Jira.

Please stay tuned.

Cheers,

Yes same here - it's a security error "Content Security Policy: The page’s settings blocked the loading of a resource at https://bam-cell.nr-data.net", needs to be looked at by the developers

Same her on Windows 10 as well. It seems really like a JIRA (checklist) issue regardless of browser / OS configuration.

According to the response i received, they think its from Atlassian.

We find ourselves still suffering from this problem. Which has been going on for over 2 days now. Does anyone know if any progress has been made and when a solution can be expected?

The issue has been solved on my side :/
Maybe you should create a ticket on Atlassian

https://jira-software.status.atlassian.com/incidents/gpld565cc29x - It has been resolved by Atlassian. If you are still facing issues, i suggest you raise a ticket with them. Atlassian support request

@Sven PardijsHave you tried to clear your browser cache (ctrl + f5)?

We keep getting this, despite the fact that we had previously linked templates to these tickets which were also partially filled out. Capture.PNG

Hello @Sven Pardijs , 

The checklist app was properly loaded as far as I can see on your screenshot. 

If it doesn't work as expected, please raise a support request at https://herocoders.atlassian.net/servicedesk/customer/portal/1

Cheers,
Jack

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events