Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


GitHub for Jira tells me I don't have admin permissions for my repo



I am not the admin of the organization in github, but an admin of the repository. When I try to integrate the repository to Jira, it says "You need repository admin permissions to install this app. Please contact your admin.":

I tried uninstalling the app from Jira and re-installing it, but same issue. I can see the Jira app in the Githup Apps section in the repo, but I cannot remove nor modify it.

This is the repo: and we use GitHub Free.

What can I do to solve this issue?

Thank you in advance! :) 


1 answer

I have the exact same issue. Did you by any chance find a solution?

Nope, we tried uninstalling the app from github and doing everything from the start, but didn't work. Can you please update this issue if you find a solution

Like Pariyat Limpitheeprakan likes this

Idk about you but I was just and admin to the repo. The issue resolved itself when they changed my status to Owner. seems a bit arbitrary and maybe they should specify it in the documentation but that's it. Good luck

Like # people like this

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events