Create Item button is missing after create the first card (and reappears if I delete the card)

Ton Cardoso April 19, 2024

Hello there!

I am looking for help for this situation. I've already searched this forum and the internet in general. The "create item" button disappears after I've created the first card in my kanban (I am using Jira Software). I noticed that the "create item" button reappears if I delete that single card.

- I have already cleared the browser cache (I use Chrome)
- I have already checked permissions
- I have checked the WIP, queries, filters

Nothing has resolved it. Can you help?

1 answer

0 votes
Camilo Galleguillos
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
April 19, 2024

Hi, @Ton Cardoso

That is the expected behavior. You can create more issues after the first one (or at any time) by clicking the "Create" button located in the top menu:

Screenshot_10.png

Best,
Camilo Galleguillos R.

Ton Cardoso April 19, 2024

First of all, thanks for your reply Camilo.

So you're saying that after the first item is created, it's not possible for me to have a create item button below the first column?

Thanks.

Ton Cardoso April 19, 2024

I am creating a workflow so that the team moves away from Pipefy, which has this button (they are accustomed to it). Is there any workaround for this?create new card.PNG

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events