It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Azure user provisioning

I try to connect my Jira service desk to an Azure AD and sync the Azure users into my servicedesk. But when the sync is going azure throws an exception telling me it is missing some attributes.

How can i solve this.

 

Knipsel.PNG

1 answer

1 accepted

0 votes
Answer accepted

userprovisioning.PNG

By default emails[type] has an Azure object called mail. Change this to userPrincipalName and it works! The Azure mail attribute is not supported right now.

Hey Tim,

Can you please give some clarity about the Image you shared?

I don't see userPrincipaName attribute, do I need to add that in?

Like tim van der maas likes this

Can you please check the above image and confirm me if I I have the correct attributes 

Like tim van der maas likes this

What attributes do you use?

I think user.mail is not supported right now mabye try to change it and test it.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

Demo Den Ep. 7: New Jira Cloud Reports

Learn how to use two new reports for next-gen projects in Jira Cloud:  Cumulative flow diagram and Sprint burndown chart. Ivan Teong, Product Manager, Jira Software, demos the Cumulative ...

231 views 1 2
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you