Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,457,868
Community Members
 
Community Events
176
Community Groups

Identified Collation issues with MS SQL Server

Ok sure this is a bit "nit picky", but the collation error explanation where database collation is unsupported, table collation is supported is misleading.

To begin, the database collation IS supported (Latin1_General_CI_AI - according to the docs) as were the tables (same collation). However, the SERVER (Instance) collation was set to Latin1_General_CI_AS.

This is what threw the error (I think). I solved this by shutting down the SQL Server Instance, from the server host, and running this command (on Windows Server 2012, SQLServer 2012):

sqlservr.exe -m -T4022 -T3569 -s"MSSQLSERVER" -q"Latin1_General_CI_AI" 

- which is unsupported, but it worked for me on a test system with some dummy projects added.
This however, also changes the collation of all other databases running under the same instance (schemas, for the technically accurate), as well as some index rebuilding/restoration.

It would be helpful to indicate this as a possible fix for the the collation trouble shooting steps for (at least) version 8.1.0, as well as either indicate what the server collation needs to be and/or determining if this is actually an issue.

0 comments

Comment

Log in or Sign up to comment