Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,365,292
Community Members
 
Community Events
168
Community Groups

How to get the best of browser tab pinning with hosted Jira & Confluence?

At work I use both Jira and Confluence Cloud, so both live on our private {company_name}.atlassian.com URL. This works poorly with pinned browser tabs, since both Confluence and Jira ends up with the same favicon, among other things. I'd like separate pinned tabs for Jira and Confluence. Do you have any workarounds you can share here?

1 comment

AhmadDanial Atlassian Team Oct 18, 2018

Hi there, Stig.

I would like to check if you have considered changing the favicon of your Atlassian Cloud apps as mentioned here:

Let me know if that helps to improve things. Thanks.

Thank you for the suggestion @AhmadDanial, unfortunately it doesn't help. We already had the diamond favicon set for Jira and the two rotated and mirrored "J" icon configured for Confluence, but nevertheless it's the 3 chevrons that shows up as favicon when you use the pinned tabs in Safari.

AhmadDanial Atlassian Team Oct 21, 2018

Hi, Stig.

You are most welcome. It seems that we are dealing with a browser specific issue here. I had this tested on Google Chrome and the favicon is displayed correctly as we can see in the following screen shot(s):

Screen Shot 2018-10-22 at 09.28.33.png

 

Screen Shot 2018-10-22 at 09.28.38.png

 

Screen Shot 2018-10-22 at 09.28.48.png

I went ahead and tested it with Safari and verified the behavior that you are seeing. The favicon remains as the 3 chevrons as you mentioned.

May I know if there is a possibility of you using the Chrome browser as a workaround in this case? Else, I will be happy to raise a new bug to address this to the dev / engineering team.

As an additional information, I came across this bug which mentioned that though the Safari in Mac OS 10.14 was supposed to deliver a fix to this, there is still an issue with the favicon:

Good to hear that you can reproduce my issue! Thank you for trying that. It's very welcome.

Using Chrome as a work-around is, unfortunately, a cure more painful than the symptoms I'm currently suffering. I think I'll wait for the Safari fix, thanks :-)

For what it's worth I'm using Safari Version 12.0 (14606.1.36.1.9) on macOS Mojave Version 10.14.

AhmadDanial Atlassian Team Oct 22, 2018

Hi, Stig.

You are most welcome! It is always best to verify the behavior that we see in a product across multiple platforms / system / environment to confirm if it is a valid bug within the product or rather a user specific issue. Fyi, I reproduced the issue on the following system:

  • Mac OS 10.13.6
  • Safari 12.0

I appreciate the details provided from your end. With that being said, I included the details as an internal comment for the team's reference. 

Meanwhile, please let me know if you require any additional assistance from my end. Thanks.

Nothing further. I expect I'll find out about a fix when my favicons suddenly differ one day :-)

AhmadDanial Atlassian Team Oct 24, 2018

Hi, Stig.

Gotcha. Let us see how it goes. Hopefully, the issue will be fixed soon!

Comment

Log in or Sign up to comment