It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage
Highlighted

Hello!

I created a clone machine with an installed JIRA for testing. Added admin in user base. I added him to the jira-administrator group, but when I log in with this user, I can’t get into the Administration -> System throws me onto the login page and says that I have to log in as an administrator, although I am an administrator.

Can you help me?

1 comment

Hi  User,

 

Please make sure you have added the user to application group. So you can find this group at JIRA settings--> JIRA Application --> JIRA version and License. Add the user to this group and login to a new browser. 

Also if the user does not get access then you can provide the user permissions as per the global permission standard for getting admin rights.

--Avinash Gautam

I can't access for this menu.

I added admin user through database.

Hi  @Олег Рудой 

 

Please ask someone from the admin team to re-index the JIRA. It should be locked re-indexing. This will sync the user and its permission. Thanks!

--Avinash Gautam

Comment

Log in or Sign up to comment
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you