Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cannot edit cells in Timesheet



I really don't understand why you use experimental versions at the end of the year. I need to complete it now, so I don't have too do it on new year, but I cannot edit damn cells in Timesheet.

I refreshed browser numerous times and still noting. I saw popup which allows to edit field, but I could move workload only on one cell, not on others.

It's really nasty bug. But why I have to suffer at the end of the year, when I would like to relax. Instead I have to fuck with Jira.

I cannot even send this through "Help us improve JIRA". It gives me error:

Oops! Something went wrong...

There was a problem submitting your feedback, likely due to the configuration of this form. You might want to contact the site owner to let them know about this issue.




Hi Robert,

Could you please clarify if you are using Time Entry or anything else?

Note, in Time Entry, there is pencil icon to open Edit Worklog dialog.

Thank you.

Clicking on pencil didn't work in Safari. Only once the popup for editing showed up after about 30 seconds.

Today I managed to remove invalid record through calendar.

Clicking on Pencil seems to be working, but it's not reliable and it takes about 10 seconds for the popup to show up, so it's confusing if it does anything when you click on pencil.



Sorry, I thought you're using different app. Someone from Tempo might take care of it.

Hi Robert,

Can you please create a ticket for this in our Tempo support ( and add information about the version of Tempo and JIRA you are using.

Can you please also add information if you are using the Timesheet approvals or the Scheduler and if you have the permission to edit own / all worklogs.

Susanne Götz
Tempo team

We are using version 


I'm using timesheet approval, but December was not sent for approval yet, so editing should have worked. 

I can only edit to my timesheet.

Anyway, editing works now. It's possible that our company upgraded in January and the issue occurred on older version.



Log in or Sign up to comment

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you