Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,412,882
Community Members
 
Community Events
169
Community Groups

Assigned to me gadget missing in one node

Basu I'm New Here Aug 11, 2022

Hello,
Currently our Jira runs on two nodes, and Then system board has "Assigned to me" gadget it it, The Gadget is working fine in one node, and its throwing error in another node
Error is as below
"This Gadget cannot be displayed on your dashboard. this could be due to licensing problem or an application error. if you need this gadget, contact your admin for assistance. Otherwise, you can remove it from your dashboard."

We tried to add this gadget in new dashboard we are not able to find this gadget only, But its present in one node but not in another node, so we found that's the reason its throwing above error.
Please help us in getting this gadget back in the node.

0 comments

Comment

Log in or Sign up to comment