Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal


  • Give kudos
  • Received
  • Given


  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can't create a Service Desk Project Edited


I'm testing Jira Software and Service Desk right now.
I started by installing Jira Software and creating a Software project on it without any difficulty.
But today I wanted to add Jira Service Desk. So I added it via the Applications & Licences. 
Now I can see the empty Service Desks projects list, but when I try to create a new project, I only have software and business projects.
I tried installing Jira Service Desk on another Server without Software, and there I can create Service Desks projects.
Can someone help me find what I'm doing wrong ?

Thanks by advance.

4 answers

1 accepted

1 vote
Answer accepted

Is your admin account (you?) able to use Service Desk?  I mean, does it have the right permissions - in the applications list, there should be a group or groups with application access for SD, are you in one of thoose groups?

Thanks for the fast answer !
I can't create as admin so I tried adding another user to the group 'jira-servicedesk-user' but he can't create service desk projects too.

To create a project, you have to be an admin.  You should not have to be a service-desk user to create a SD project, but it does mean you will be able to see and config the project when it is created.

So, when you say "I can't create", what exactly do you mean?  When you create a project, what options do you get in the "project type" dialogue?  Do you mean the Service Desk ones are missing, or that they are there but give you an error or do nothing when used?


The Service Desk are missing.
I only have Software and Business.

Hmm.  That's odd, as I can see the Service Desk type in the background, which tells me the main application is enabled.

It looks like the project creation templates may have been disabled somehow, but there are other things that it could be. 

Can you try:

  • Go to an existing project (a temporary new one if you want) and try to change its type.  I don't need to test that the change works, just that you are offered Software/Business/Service-Desk
  • Reading the logs for errors when you pop up the create project box
  • Disabling and re-enabling JSD, after checking the display of it for any warnings or errors


Thanks for the help. Finally we had to rollback Jira and when I re Installed it, this time it worked ...
I don't know what was the problem but I don't have it anymore.

I've got the same issue.

What have you done to try to fix it?

I've already reinstalled JSD (from Admin->Applications)

I have the same issue as well.   I had an older version working.  Upgraded Jira.  Upgraded Jira Service Desk.  Things were not working right (couldn't create a jsd ticket).  Uninstalled JSD.  Reinstalled JSD.  Now can't create JSD project. 

I have the same problem But I reinstalled and install it manytimes with no luck.


I still can't create a project from the service desk type.


Have the same sympthoms guys, this helped me 

I did not have these records at all, so I inserted the aforementioned plugins to my database and restarted JIRA

Like georgia_baker likes this

Check database charset settings. In MySQL must be utf8-bin.

Like andrey.demidov likes this



I am quite new to Jira and its tools and I had the same problem : I could only pick Software and Business projects templates. 

To bypass it I did the following steps :

- Click on "Switch To.." on the bottom left on the screen, and reclick Jira Service Desk even if you are already on it

- Create New Project, "Try a next-gen project"

-Pick General Service Desk (equivalent to the internal one) or any type of Service Desk you desire

And voilà, you have your Service Desk.

Thank you for this suggestion!!   

Thank you! The ServiceDesk Projects are indeed only available as "Next Gen" Projects!

Hi all,

Yeah, struggled to find this too but got there... You need to go to the Next Gen Project > Project settings > Advanced and then opt for the Classic SD option and provide feedback as to why you want to use it.

Hope this helps.

Thank you

Wow, this is crazy.   I actually used your suggestion because probably some kind of bug in Jira Cloud relating to having a Jira Service Desk subscription with Core or Software, it was no longer allowing me to create a JSD project of any kind.    Your answer fixed my problem.

Thanks for posting this solution.

hi, I have the same problem and I already desistale it and install again. would you have any solution?

I am seeing the same issue. Uninstall/reinstall of the JSD application is not fixing it, using Jira Core 8.3.3, Jira Software 8.3.3 and Jira Service Desk 4.3.3

I don't see why this issue has been marked as 'solved'? 

There is no apparent resolution described here. The link to another page is also now dead.

Like flykker1986 likes this

Same issues here, I was able to get the existing boards back as we had JSD installed a long time ago, uninstalled it, it didn't get upgraded. Now running 8.3.3 and JSD 4.3.3


I can't create a new project AND there is no customer / organization buttons to add people to the JSD instance.


Definitely broke as a joke.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Jira Service Management

Why upgrade to Jira Service Management Premium?

We often have questions from folks using Jira Service Management about the benefits to using Premium. Check out this video to learn how you can unlock even more value in our Premium plan.  &nb...

148 views 0 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you