service desk 6.4.10

Is Service Desk compatible with 6.4.10?    Getting the following when trying to enable it.

 

Unable to resolve 133.0: missing requirement [133.0] package; (package=com.atlassian.pocketknife.api.commons.jira)

1 answer

0 votes
Paulo Hennig Atlassian Team Aug 13, 2015

Hello Maint,

Yes, Service Desk is compatible with the latest JIRA version (6.4.10). Could you check if your JIRA and SDS match ? https://marketplace.atlassian.com/plugins/com.atlassian.servicedesk/versions

Case if you don't check any additional hint on the log files about the problem and in additional with the community, you can also create a ticket with us: https://support.atlassian.com 

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Feb 13, 2019 in Jira Service Desk

What's new in Jira Service Desk Server: Introducing 4.0 & more - Feb 2019

Hello Atlassian Community!  I'm Teresa, the Product Marketing Manager   for Jira Service Desk Server at Atlassian. I'm excited to announce two exciting releases for Jira Service De...

384 views 1 1
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you