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Can't assign Group to user account imported from Active Directroy

Troy Pawleska (EPIC)
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January 7, 2019

I'm trying to assign a group to a user that was imported in from Active Directory and it keeps giving me an error message. I originally had the user in the Jira Directroy but wasn't able to sync the passwords up with LDAP so delete the user and was going to attach the group to the account synced from LDAP.

 

Here is the error

Technical details

Log's referral number: a3fc8a92-221e-4cd7-8c85-835ffa012888

Cause

Referer URL: http://hda-utility:8080/secure/admin/user/UserBrowser.jspa

com.atlassian.crowd.exception.runtime.GroupNotFoundException: Group <Unable to create group jira-servicedesk-users in directory 10000 in order to add membership of user Amelgar (group jira-servicedesk-users found in directory 10000)> does not exist

1 answer

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Troy Pawleska (EPIC)
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
January 7, 2019

Do I need to create the group in Active Directory?

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