Blank customer portal

I have a issue with customer portal (in a service desk).

When I want to access to the portal, i see a blank page.

Captura.PNG

I'll try to stop/start JIRA, deleting the folders .osgi plugins and .bundle plugins but i have the same problem.

I'll try to update the service desk plugin to the latest release and to remove/install again.

 

1 answer

0 vote

Rafael, you can also check if is there any incompatibility with other plugin by enabling the Safe Mode in your JIRA.

If the problem persists, check if is there any stacktraces in your $JIRA_HOME/log/atlassian-jira.log file.

Cheers,
Andre 

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Jun 14, 2018 in Jira Service Desk

How the Telegram Integration for Jira helps Sergey's team take their support efficiency to the bank

...+ reading Fantasy). The same is true for him at the bank he works for: Efficiency is key when time literally equals money. Read on to learn how Sergey makes most of the time he has by...

795 views 5 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you