Blank Customer Portal JIRA 7.2.10 & Service Desk 3.2.10

Dear Atlassian Community,

I know that this topic is raised many times but I already checked the solutions from the other tickets without any help. I am unable to reach the customer portal for my self hosted JIRA installation. I already tried the "Enter safe mode" function which doesn´t helped as well. I cant find any error entries in the logs. I also tried to reach the portal from different computers and broweser (IE, Firefox, Chrome) to avoid cache related problems.

Atlassian wouldn´t take a look into my logs, because I am using a starter license for JIRA Service Desk.

I really appreaciate any hints and help, to investigate in this issue.

BR,

Kristian

1 answer

hi Kristian, any errors in java script console?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Feb 15, 2019 in Jira Service Desk

Are you a Jira Service Desk agent? We want to talk to you!

Are you a whiz at handling tickets and looking at how you can further optimize your workflow with automation? Do you tackle detailed customer support questions while simultaneously getting flooded wi...

346 views 0 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you