Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,298,400
Community Members
 
Community Events
165
Community Groups

Why does epic not show its child issues?

Edited

I experience a strange bug, where one specific epic will not show its child issues:

 

child_issues.PNG

The epic definitely contains child issues in progress:

child_issues_in_progress.PNG

The ascii-symbol in the epic title does not seem to be the problem, as I also renamed the epic without effect.

Any other ideas?

2 answers

1 accepted

1 vote
Answer accepted

I solved the issue by accident.
I switched the issue type of the epic to story and then back again.
Then I relinked the issues, and now everything is working fine.

0 votes
Hanna Atlassian Team May 30, 2022

Hi @Michael Buechele 

Thanks for sharing it with us! When you renamed the epic, have you refreshed the Jira Product Discovery page after that? Could you refresh it now and tell us if it's still not showing child issues. 

Cheers, 
Hanna

Hi Hanna,

I tried that, but it did not solve the problem.
One of your colleagues is investigating this issue, I will post a solution here, once it is solved.

Cheers,
Michael

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you