Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,783
Community Members
 
Community Events
176
Community Groups

How should the permissions be set to allow for a normal jira user to see ideas?

Hi,

So, awesome to be here! When I initially set up a project I picked the access to be set to 'private', now when I change it to either 'limited' or 'open', and no matter what people I add to what roles, it seems that only Jira admins can see the project. There are no global permissions that exist JPD, so it has to be something inside the JSD itself.

What am I missing here?

Thanks! Joost

1 answer

1 accepted

0 votes
Answer accepted

Hi Joost, 

Sorry to hear that! I just tried but couldn't reproduce your issue. 2 options:

  • could you record a video (e.g. using loom.com) for how you're trying to do this. You can share it with us using the "Give feedback" button in the app
  • or book a time here so we can troubleshoot this together? https://calendly.com/tcrusson/30min-1

Cheers,
Tanguy

Hi Tanguy,

Before taking the recording I was looking around in the 'product access' section of the Jira administration and noticed an empty block and then some groups with one of them being 'jira-product-discovery-users', so that must be the product access section that I was looking for, it just misses content for the h3 header there. I don't see any errors popping up in console or anywhere. I have then added the infamous jira-software-users group there which we still use and now it works like a charm. 

I am not sure whether this means the switching of the access level is not working, I think it does not work, but I do know at least that there is a visual defect that will make it quite hard for anyone to find the product access section for Jira Product Discovery. I won't be touching the access restriction configuration in Jira Product Discovery anymore though before having looked around a bit more.

Attached is a screenshot here.

So, solved for me, thanks - Joost

2021-12-20 20_26_37-Window.png

Oh wow, thanks Joost, we'll look into it. 

Typically we tell people to open the Jira Product Discovery project, and go to Project Settings > Access.

Did you try that before? Is that what wasn't working for you?

Hi Tanguy,

Yes, that wasn't/isn't working for me. I think it switches product access for the group called 'jira-product-discovery-users', and maybe that isn't populated with users if in the first set-up you choose for private in the access, that is just a guess though. Regardless, the integration to generic product access features works fine now.

Joost

Like Tanguy Crusson likes this

OK we finally found the root cause for this, a fix is on its way. Thanks Joost!

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events