It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Indexing git repositories doesn't work - Full indexing in-progress.

Hi,

after adding external git repository managed with gitolite (testing connection succeeded) it seems that indexing doesn't work - nothing is happening. I have enabled and started repository, then in repository Maintenance tab under Indexing Status there is:

Current Activity: Full indexing in-progress

Status Message: N/A

Last Index Update: N/A

Do you know what has been done wrong?

1 answer

1 accepted

1 vote
Answer accepted

Maybe it will help somebody: other repository has been indexing in the same time so there was no more threads available. Solution - wait until other repo is indexed or increase number of indexing threads in configuration.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Agile

Webinar: Dean Leffingwell and Steve Elliot present on SAFe 5.0, come ask Dean and Steve questions!

...steemed Steve Elliot (head of product for Jira Align). Agenda: What’s new or changed in SAFe 5.0: Introduction of OKRs Essential SAFe How to achieve true business a...

126 views 0 1
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you