Oracle database connection issue

Hello,

 

I have upgraded Fisheye-Crucible to v4.5.1 from v3.7.0 and now cannot connect to our Oracle database instance.

We are receiving this error:

Unable to connect to Oracle database jdbc:oracle:thin:@ora.com: com.cenqua.crucible.hibernate.CruDBException: Unknown DB Version: Version table exists but the version is not set. Couldn't connect to the database.

What do we need to set for the version table/column?

Thanks, Joe

1 answer

0 votes

Hi Joseph,

I see that you've engaged with the Support team and there was an email sent to you about 30 minutes ago.  Please respond to the Support request and once they resolve the issue let the Community know the outcome so another may benefit if they run into the same issue.

Cheers,

Branden

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Monday in Jira Ops

Jira Ops Early Access Program Update #1: Announcing our next feature and a new integration

Thanks for signing up for Jira Ops! I’m Matt Ryall, leader for the Jira Ops product team at Atlassian. Since this is a brand new product, we’ll be delivering improvements quickly and sharing updates...

483 views 0 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you