Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Is it possible to create application links between Crucible 4.6 and Jira 6.4 ?

Trying to create a application link between Crucible 4.6 and Jira 6.4 but it keeps failing and giving OAuth problem "consumer_key_unknown".

 

So my question because if these 2 versions are compatible with application links?

1 answer

0 votes
Themis Atlassian Team Oct 12, 2018

Hi Ashutosh,

Jira 6.4 has reached its End of Life and is unsupported, while Fisheye/Crucible 4.6 is the latest version. Here is a list of currently  supported Atlassian application versions.

As you suspected, the application links are incompatible. You can read more about application links version compatibility in Application Links Version Matrix.

It would be recommended to upgrade Jira to at least a version 7.5 and above.

Hope this answers your question.

Best,

Themis

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence Cloud

🎨 Add some visual life to your templates

Hi Atlassian Community, My name is Avni Barman, and I am a Product Manager on the Confluence Cloud team. Based on feedback from you, we are giving admins more power to create templates that a...

215 views 4 9
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you