Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

How to upgrade the Fisheye & Crusible

Hi Team,

 

We have received that Fisheye & Crusible have vulnerability and ask to upgrade.

We have Fisheye version 4.5.1 is this affected, do we need to upgrade. if yes how to do that.

1 answer

0 votes
Thomas Deiler Community Leader Feb 01, 2018

Dear @Aby John,

that depends:

If your service is in the intranet only and you can trust  all your employees, that they don't look for vulnerabilities to use them for exploits - I would say there is no hurry.

If fisheye can be access by world - it's better to upgrade as soon as possible.

So long

Thomas

Hi Thomas,

Thanks for the response, how can i upgrade.

Thomas Deiler Community Leader Feb 02, 2018

Dear @Aby John,

best you are reading the upgrade notes for fisheye.

So long

Thomas

Thomas Deiler Community Leader Feb 06, 2018

Dear @Aby John,

was your upgrade successful? Do you need more help?

So long

Thomas

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira

Admins, notify your Jira instance of system-wide changes with the new admin announcement banner

Hi All! We’re excited to share the launch of an announcement banner that lets Jira site administrators communicate directly to their users across their  Jira Cloud instance.  ...

551 views 15 18
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you