Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Fisheye as windows service could not start, error 1067

Hi there,

I'm trying to configure Fisheye for the first time following the configuration guide for Windows and I have come to the point were I'm supose to start the fisheye service without any errors. But the service fails to start with the error code 1067, and that brought me to this page but that didn't fix the problem.

my wrapper.log:

STATUS | wrapper  | 2004/11/29 03:00:49 | --> Wrapper Started as Console
STATUS | wrapper  | 2004/11/29 03:00:49 | Launching a JVM...
ERROR  | wrapper  | 2004/11/29 03:00:50 | JVM exited while loading the application.
STATUS | wrapper  | 2004/11/29 03:00:54 | Launching a JVM...
ERROR  | wrapper  | 2004/11/29 03:00:55 | JVM exited while loading the application.
STATUS | wrapper  | 2004/11/29 03:00:56 | CTRL-C trapped.  Shutting down.
STATUS | wrapper  | 2004/11/29 03:00:56 | <-- Wrapper Stopped

I find the date pretty weird. If someone could point me in the right directon of where I can continue my debugging it would be much apreciated.

Best Regards,

The setup:
Windows Server 2012
Java 1.7.0_21
FishEye 2.10.4

3 answers

Um, the page you listed tells you the resolution?

Did you try it? It says to include the %JAVA_HOME% environment variable in the System Path settings.

http://technet.microsoft.com/en-us/library/cc736637(v=ws.10).aspx

Hi Collin,

Thank you for your response. I'm sorry if I didn't explain myself clairly enough but I did follow the instructions on that page without any luck. When I type "echo %PATH%" in a command line it does return "D:\java\bin;<rest of the PATH-variable>" . My %JAVA_HOME% is D:\java so everything looks correct, but I still get the same error.

Just to check, did you put it in the system or users PATH? I'd just be betting Fisheye runs as the System user

The system PATH. There is no user PATH in my case.

To clarify the weird 2004 date in your wrapper.log: you're looking at the example log that ships with the wrapper.

That was my guess as well, but thank you for the clarification. :)

Do you have any error in the fisheye.out file? Or is it not even going that far?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira

Do you use Jira Cloud with Microsoft Teams?

Hi, Jira users! Do you use Jira alongside Microsoft Teams? We want to hear how you’ve used the power of Jira Cloud and Microsoft Teams (via the Jira Cloud for Microsoft Teams app) to achieve a team...

384 views 1 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you