Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Fisheye and Apache SSL Connection Issues - Only on Administration Module

Hi, We fronted FISHEYE with Apache 2.4.27 with SSL reverse proxy, we have the same configuration to JIRA with no issue, but when setup Fisheye with the same setting, it is working fine except when clicked the administration function, the repositories page not showing,  only has " Loading...." on the page, everything else is working fine.  It is very interesting that only failed on this page.  Anyone had the similar issue before?  Your help is really appreciated. thx 

1 answer

Have a look at this guide: https://confluence.atlassian.com/kb/securing-your-atlassian-applications-with-apache-using-ssl-838284349.html 

Also, make sure that you configure the following uder global settings and server

Proxy scheme https

Proxy host crucible.example.com

Proxy port 443

Site URL https://crucible.example.com

Thanks for your reply, I did read and follow article your forwarded when we setup our environment,  Like I mentioned earlier, it is working fine with everythign except the repositories page under administration. 

Thanks

Thanks for your reply, I did read and follow article your forwarded when we setup our environment.

Like I mentioned earlier, it is working fine with everythign except the repositories page under administration. 

Thanks

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Management

ThinkTilt is joining the Atlassian Family!

This morning, Atlassian announced the acquisition of ThinkTilt , the maker of ProForma, a no-code/low code form builder with 700+ customers worldwide. ThinkTilt helps IT empower any team in their or...

216 views 14 14
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you