Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,367,227
Community Members
 
Community Events
168
Community Groups

Fisheye and Apache SSL Connection Issues - Only on Administration Module

Hi, We fronted FISHEYE with Apache 2.4.27 with SSL reverse proxy, we have the same configuration to JIRA with no issue, but when setup Fisheye with the same setting, it is working fine except when clicked the administration function, the repositories page not showing,  only has " Loading...." on the page, everything else is working fine.  It is very interesting that only failed on this page.  Anyone had the similar issue before?  Your help is really appreciated. thx 

1 answer

0 votes

Have a look at this guide: https://confluence.atlassian.com/kb/securing-your-atlassian-applications-with-apache-using-ssl-838284349.html 

Also, make sure that you configure the following uder global settings and server

Proxy scheme https

Proxy host crucible.example.com

Proxy port 443

Site URL https://crucible.example.com

Thanks for your reply, I did read and follow article your forwarded when we setup our environment,  Like I mentioned earlier, it is working fine with everythign except the repositories page under administration. 

Thanks

Thanks for your reply, I did read and follow article your forwarded when we setup our environment.

Like I mentioned earlier, it is working fine with everythign except the repositories page under administration. 

Thanks

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events