Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,298,268
Community Members
 
Community Events
165
Community Groups

Can't send replies in the community

Edited
Anton Skorniakov Marketplace Partner Sep 30, 2021

Last few days I can not send any reply due to the form bug, here is the video of the issue https://take.ms/lhwtd can you please fix it?

2 answers

0 votes
Anton Skorniakov Marketplace Partner Oct 21, 2021

@Stephen Sifers do you have any good news on this? I have the same bug again in another thread. 

I have spent a lot of time writing an expanded answer to a question, but I can't post it because of bug 😡

Hello @Anton Skorniakov ,

I have escalated this without Dev teams and they are reviewing.

We did notice that some of your content is being caught within our spam filter, most likely due to your posts overlapping with keywords spammers typically use.

The two common words I see are (See image)

Screen Shot 2021-10-21 at 5.13.38 PM.png

I would assume your answers/comments without specific keywords are not running into this error, while posts using the keywords are getting the error.

The Dev team now knows the reason behind your specific 'generic' error, they'll work to see if it can be descriptive but no ETA on resolution.

In the meantime, not ideal as it's a workaround, please do attempt to post by replacing or abbreviating keywords that may be triggering this issue. Unfortunately, spammers are a reality and this will be very disruptive to your engagement within Community and I want to be acknowledging what I'm asking of you.

Regards,
Stephen Sifers

Anton Skorniakov Marketplace Partner Oct 26, 2021

Hi, @Stephen Sifers thanks for the reply!

Even after deleting these stop keyword I had this issue(

BTW the form doesn't show that these are stop-words when I post the message, so nobody knows what is the real issue with these words. Only when I edit the post I can see that these words are banned.

Like Stephen Sifers likes this
0 votes

Have you tried typing or entering plain text, rather than using a browser extension that could be inserting all sorts of junk?

Anton Skorniakov Marketplace Partner Sep 30, 2021

The first time I tried to send that comment, it was entered by hands from keyboard.

Anton Skorniakov Marketplace Partner Sep 30, 2021

And I don't use any browser extensions to paste text, this is a system clipboard.

That bug happens only here, all other websites including Atlassian developer community forums work fine.

And actually, this Atlassian community worked fine last 2 years for me with a copy paste, this bug happened only a few days ago.

Sorry, I'd assumed the "paste and match style" you were using was from an extension.

However, I'd want to see what happens if you use a simple paste.  It looks to me like the paste and match style is inserting invalid stuff into the field.

@Nic Brough _Adaptavist_ When I insert using a regular paste the result is the same.

Paste and match style pastes just plain text without any formatting, so this is a cleaner version of paste :)

@Anton Skorniakov 

This has been escalated to us and we're actively reviewing to see what is going on.

Regards,
Stephen Sifers

Like Bill Sheboy likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Atlassian Account

How to change your Atlassian account email address

When using an Atlassian account that is not managed, it’s possible to change the email address, but we often receive the following notification on the email that we want to use: Sorry, we couldn'...

1,110 views 2 18
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you