It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Atlassian Community known issues and changes

44 comments

Monique van den Berg Community Manager May 25, 2017

Emails are now working for Nic after a DNS change overnight (my time). This seems like an excellent sign! Are they working for everyone else?

Tyler Tadej Atlassian Team May 25, 2017

Woohoo! #12 should now be fixed!

Sebastien Jacques Community Leader May 25, 2017

Yes, emails are working... this is how I got here :-)

Steffen Opel [Utoolity] Community Leader May 25, 2017

I am likewise getting emails as of today - many thanks for addressing this major impediment for active participation :)

Monique van den Berg Community Manager May 25, 2017

YAY, SEBASTIEN AND STEFFEN!

Honestly I am overjoyed that this is finally fixed.

Maarten Arts Jun 06, 2017

Is the option to watch or subscribe a tag on the backlog? I'm really looking forward to this since I want to make sure I don't miss new posts on certain subjects.

Monique van den Berg Community Manager Jun 06, 2017

Maarten -- the ability to subscribe to a search (which includes tags) is at the top of our list right now and should be released soon. Keep an eye on the release notes and I'll let you know when it's shipped.

Davin Studer Community Leader Jul 18, 2017

I've noticed that a lot, if not most, of the code macros from the Atlassian Answers site that had html/xml in them were messed up on import. Below is an example post.

https://community.atlassian.com/t5/Answers-Developer-Questions/Create-dynamic-link-in-a-macro-to-Confluence-content-in-another/qaq-p/522706

Davin Studer Community Leader Sep 06, 2017

Is there anything that can be done to fix the import issues for the old code macros from the Answers site? All the data is XML encoded, so any HTML/XML shows up like ...

<div>foo</div>

instead of ...

<div>foo</div>

Here is an example.

https://community.atlassian.com/t5/Answers-Developer-Questions/Create-dynamic-link-in-a-macro-to-Confluence-content-in-another/qaq-p/522706

Kevan Lin Atlassian Team Sep 06, 2017

@Davin Studer Thanks for bringing this up to our attention! I've created a ticket in our internal JIRA to track this.

JamieA Sep 26, 2017

@Kevan Lin - great, what's the ticket number?

Tyler Tadej Atlassian Team Sep 26, 2017 • edited

@JamieA@Davin Studer, please track this issue on the public Community Jira: https://jira.atlassian.com/browse/COMMUNITY-90

Davin Studer Community Leader Sep 26, 2017

Awesome! Glad there is a public JIRA project for the Community now. 

Jon Starbird Oct 11, 2017

I see the email issue is supposed to be fixed but I get zero emails from any questions and I have verified all email settings.

I get other emails from Atlassian just not these.

Rachel Wright Community Leader Oct 17, 2017

Hi @Monique van den Berg - For #12 above "Some users are reporting that they are not getting community emails..."  I'm seeing this issue again.  I'm not getting emails for "likes" and comments on an article I recently published.  For reference it's here: https://community.atlassian.com/t5/Jira-articles/Atlassian-Customer-ShipIT-Creates-Dynamic-Jira-Map/ba-p/653080

I certainly don't need an email for every "like", and I'm sure the new "Activity Feed" feature aims to reduce emails, but it would still be useful to receive emails when people comment or ask questions (on posts of any kind).

Tyler Tadej Atlassian Team Oct 17, 2017

@Rachel Wright, we're aware of the email issue and getting it fixed is our #1 priority. - please track and add comments here: https://jira.atlassian.com/browse/COMMUNITY-136

Tracey Chavers Jul 06, 2018

Hi

Where do we provide feedback about the new look of jira?

Kevan Lin Atlassian Team Jul 09, 2018

@Tracey Chavers You can provide feedback by clicking on your profile image in the bottom blue bar and clicking 'Give feedback' then selecting 'Look & feel' for your reason. See attached image for clarity: 

give-feedback.png

Emni Petro Aug 19, 2018

I can confirm this is 100% a Gmail issue. Gmail's URL format changed with the new update. The web version updated the code to automatically resolve old links.  Both the iOS and Android Gmail apps have yet to be updated to redirect links properly to Gmail account recovery process. 

Comment

Log in or Sign up to comment
Community showcase
Published in Feedback & Announcements

Release notes for May 15, 2019

Thank you to our experience team, as per always, for their hard work. (Here is a visual representation of the team: πŸ‘©πŸΌβ€πŸ’»πŸ•΅πŸ»β€β™‚οΈ πŸƒπŸ»β€β™‚οΈπŸ’ƒπŸ½πŸ§œπŸ»β€β™€οΈπŸ‘¨πŸΌβ€πŸ’»πŸ˜‡πŸ€΄πŸ»πŸ§šπŸ»β€β™€οΈ) New:  You can now see...

411 views 7 23
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you