• Community
  • Discussions
  • Time spent isn't reflected in Work log when move ticket from 'In progress' to 'Resolved' column

Time spent isn't reflected in Work log when move ticket from 'In progress' to 'Resolved' column Edited

Hi all - 

 

we use Tempo timesheets for tracking time in Jira. The problem is with the following: when move ticket from TODO to 'In progress' we input estimate and it is set correctly. But when move ticket from In progress to Resolved column and input time spent on issue - it isn't reflected in the worlogs and in Tempo in general.

Simple time tracking works correctly when user 'Log work' button, but doesn't work when move issues to 'Resolved' column

0 comments

Comment

Log in or Join to comment
Community showcase
Pedro Felgueiras
Asked 33m ago in Jira

Clone a Zephyr issue

When I try to clone a Zephyr issue only a popup showing the issue id and nothing more shows.  On the browser console I see:  RTE not registered Error: No jira/editor/registry at c...

9 views 0 0
View question

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot